New Posts

User avatar
GR-8
Posts: 5335
Joined: Thu Oct 11, 2007 9:14
Location: Denver/ Lakewood
Contact:

Postby GR-8 » Thu Mar 13, 2008 9:14

So I'm having a problem with the new posts button on the top of the page this past week.

So here's how it goes.....open internet explorer and CMZC opens with my other home pages. Well when I do this in the morning new posts come up just fine. Check around trough them and I close internent explorer.

Here's where the problem lies....I come home from work open EI and hit new posts. Well There are no new posts but there are. The site is for some reason assuming that I've read all the posts.

Any Ideas of why this happens?
Image

ImageImage

METHLAB
Senior Member
Posts: 562
Joined: Wed Mar 05, 2008 9:14
Location: Highlands
Contact:

Postby METHLAB » Thu Mar 13, 2008 9:14

LOL, maybe you don't realize how much you're actually on the board...you may have read them all. :)
Image

Huzer21

Postby Huzer21 » Thu Mar 13, 2008 9:14

I can't think of any reasons why that would happen, I've never had the board automatically show everything as read, unless I've specifically asked for that.

User avatar
Rich
Senior Member
Posts: 1206
Joined: Thu Sep 20, 2007 9:14
Location: The Conservatory - Aurora, CO
Contact:

Postby Rich » Thu Mar 13, 2008 9:14

<div class='quotetop'>QUOTE (Greek8 @ Mar 13 2008, 01:29 PM) [url=index.php?act=findpost&pid=32217]<{POST_SNAPBACK}>[/url]</div>
So I'm having a problem with the new posts button on the top of the page this past week.

So here's how it goes.....open internet explorer and CMZC opens with my other home pages. Well when I do this in the morning new posts come up just fine. Check around trough them and I close internent explorer.

Here's where the problem lies....I come home from work open EI and hit new posts. Well There are no new posts but there are. The site is for some reason assuming that I've read all the posts.

Any Ideas of why this happens?[/b]



Because you touch yourself at night.

User avatar
GR-8
Posts: 5335
Joined: Thu Oct 11, 2007 9:14
Location: Denver/ Lakewood
Contact:

Postby GR-8 » Thu Mar 13, 2008 9:14

<div class='quotetop'>QUOTE (METHLAB @ Mar 13 2008, 02:28 PM) [url=index.php?act=findpost&pid=32256]<{POST_SNAPBACK}>[/url]</div>
LOL, maybe you don't realize how much you're actually on the board...you may have read them all. :)[/b]

I'm sure I havn't read them all.

<div class='quotetop'>QUOTE (Huzer21 @ Mar 13 2008, 02:31 PM) [url=index.php?act=findpost&pid=32260]<{POST_SNAPBACK}>[/url]</div>
I can't think of any reasons why that would happen, I've never had the board automatically show everything as read, unless I've specifically asked for that.[/b]

Sometimes it'll show them all as not read when I've read them.....Mostly when I click View New Posts it says that there aren't any new posts but I know there are cuase I can see them from the main forum page and in other forum sections.

Kinda wierd.
Image


ImageImage

User avatar
RX-7 Chris
Posts: 7785
Joined: Tue Oct 02, 2007 9:14
Location: Colorado Springs
Contact:

Postby RX-7 Chris » Thu Mar 13, 2008 9:14

I have had them show as not read. Sometimes I am the last person to post.
1984 RX-7 GSL-SE [size=84]My restomod project[/SIZE]


1964 Ford Galaxie 500XL flat black w/ white interior, 2 dr fastback, 390 thunderbird, C6 auto, 2500 rpm high stall converter, shift kit, AC, Holley 750 cfm

[size=100]RIP 1983 RX-7[/SIZE]

My Car Blog

Laurel

Postby Laurel » Thu Mar 13, 2008 9:14

<div class='quotetop'>QUOTE (Rich @ Mar 13 2008, 02:32 PM) [url=index.php?act=findpost&pid=32262]<{POST_SNAPBACK}>[/url]</div>
Because you touch yourself at night.[/b]


Hahah. family guy. i have that as an avatar.

Laurel

Postby Laurel » Thu Mar 13, 2008 9:14

Image


Return to “Colorado Automotive Enthusiasts News and Info”

Who is online

Users browsing this forum: No registered users and 2 guests